My Oracle Support Banner

ACSLS: SNMP 2.4 Does Not Install on ACSLS 8.5 (Doc ID 2517691.1)

Last updated on SEPTEMBER 26, 2019

Applies to:

Sun StorageTek Auto Cartridge Sys Lib SW (ACSLS) - Version 8.5 and later
Information in this document applies to any platform.

Symptoms

The SNMP 2.4 packages do not install with ACSLS 8.5, on Solaris or Linux supported releases.

On Linux:

When installing STKacsnmp_2.4.0.i686.rpm on Linux there are four prerequisite packages that are required to be installed, before installing the ACSLS SNMP Agent.  They are the following:

   rpmlib.i686
   net-snmp.i686
   net-snmp-libs.i686
   net-snmp-utils.i686

When trying to install the ACSLS agent from directory /opt which is stated in the documentation "SNMP Agent Installation 2.4" keep getting the following error:

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
 On Linux:
 On Solaris:
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.