My Oracle Support Banner

Ops Center 12.3.3 SEC5054 expired ROOT CA Certificates OU="GTE CyberTrust Solutions, Inc." (Doc ID 2528798.1)

Last updated on SEPTEMBER 24, 2019

Applies to:

Enterprise Manager Ops Center - Version 12.3.0 and later
Information in this document applies to any platform.

Symptoms

Since August 2018, every OpsCenter 12.3.3.1801 installation worldwide reports two (2) EXPIRED Certificates in CACAO logs on every OpsCenter restart.  Several more certificates are soon to expire. You may find the harmless "SEVERE" error logged on every OpsCenter EC, PC restart of Enterprise Controller or Proxy Controller shortly after the cacao 'internalStart' record.

Cacao LOG locations on Ops Center [EC] Enterprise Controller, or [PC] Proxy Controller may report (harmless) SEVERE "cacao-starter" errors, SEC5054: Certificate has expired messages:

Changes

The GlassFish Server v3.1.2.19 integrated in Ops Center  OC12.3.3 (and newer!) delivers multiple certificates that are expired or soon to expire.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
 Diagnosis - LOG FILE examples
 Inspect Certificate Expiration Dates
Changes
Cause
Solution
 References - SUMMARY
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.