My Oracle Support Banner

Exalogic: Compute node patching failure due to glibc depency issue (Exalogic Physical environment) (Doc ID 2537405.1)

Last updated on MAY 03, 2019

Applies to:

Exalogic Elastic Cloud X5-2 Eighth Rack - Version X5 to X6 [Release X5 to X6]
Oracle Exalogic Elastic Cloud Software - Version 2.0.6.3.181016 to 2.0.6.3.181016
Linux x86-64

Symptoms

Errors are encountered during PSU patching of the compute nodes.  Pre-patching checks will run successfully, yet the patching procedure will fail due to yum dependency conflicts related to the "glibc" packages. 

The errors below is seen in the "exapatch" log file:

 

Other errors will include any conflicts with any glibc-XXX.i686 32bit version of these libraries already installed.

Changes

The RPM package glibc-2.12-1.209.0.3.el6_9.2.i686.rpm and its dependencies have been installed already on the system prior to PSU patching.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
 Workaround Steps
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.