My Oracle Support Banner

DSR 8.1.2: DSR Patch Installation Error (Doc ID 2537752.1)

Last updated on AUGUST 27, 2020

Applies to:

Oracle Communications Diameter Signaling Router (DSR) - Version DSR 8.1.1 and later
Information in this document applies to any platform.

Symptoms

During the DSR upgrade, we install a patch to the MP and one of them MP_22, keep the old package rpm and is not deleted,
The verify is ok but in the GUI, the MP appear with the old package version.
We try to uninstall the patch and reinstall the patch after but the error still present.


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.