My Oracle Support Banner

MacOS 10.15 (Catalina) Users Unable to Connect to Legacy Secure Global Desktop Server (Doc ID 2581460.1)

Last updated on FEBRUARY 11, 2020

Applies to:

Oracle Secure Global Desktop - Version 5.3 and later
Information in this document applies to any platform.

Symptoms

The SGD Administrator reports that users connecting from client devices running MacOS 10.15 (Catalina) are unable to connect to Secure Global Desktop.

New users connecting to legacy versions of SGD (5.4 or earlier) that have downloaded and are attempting to install the SGD Client for MacOS X may receive warnings regarding client support.

Meanwhile, users attempting to launch an older version of SGD Client software may receive the following message shortly after authenticating to Secure Global Desktop:

Changes

Apple has removed support for 32bit applications within the Mac OS X 10.15 release.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
 Introduction of 64 Bit Client Support for MacOS X
 Addendum - MacOS X 10.15 Support
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.