My Oracle Support Banner

What are the minimum PCA requirements needed to be compliant with the December 1st, 2019 TLS 1.2 upgrade? (Doc ID 2586503.1)

Last updated on OCTOBER 25, 2019

Applies to:

Private Cloud Appliance - Version 2.0.4 to 2.3.4 [Release 2.0]
Oracle Virtual Compute Appliance X3-2 Hardware - Version All Versions to All Versions [Release All Releases]
Private Cloud Appliance X6-2 Server Upgrade - Version All Versions to All Versions [Release All Releases]
Private Cloud Appliance X5-2 Hardware - Version All Versions to All Versions [Release All Releases]
Oracle Virtual Compute Appliance X4-2 Hardware - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Goal

I have received this notification from Oracle about a TLS upgrade that will be made on December 1st 2019:

Auto Service Request Impact from Transport Layer Security 1.2 Update (Doc ID 2551380.2)

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.