My Oracle Support Banner

Issue Mounting NFSv4.x After Upgrade to 11.4 with Linux NFS Server (Doc ID 2618946.1)

Last updated on DECEMBER 11, 2019

Applies to:

Solaris Operating System - Version 11.4 and later
Information in this document applies to any platform.

Symptoms

NFS mounts using NFSv4  - with the default (no mount version specified) or with the vers=4  NFS mount option, are failing with either "Permission Denied" or a protocol error - when the client is running Solaris 11.4.

Changes

 The system was upgraded from Solaris 11.3 to Solaris 11.4

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.