My Oracle Support Banner

ME Not Receiving Any Traffic from Probes After Certificate Upgrade (Doc ID 2632041.1)

Last updated on FEBRUARY 06, 2020

Applies to:

Oracle Communications Session Monitor - Version 3.4.x and later
Information in this document applies to any platform.

Symptoms

EOM 3.4 not receiving any traffic after certificate upgrade

After uploading a new certificate for the web GUI of an EOM 3.4 server the server stopped showing traffic from the configured probes.

I tried to capture incoming traffic on all network interfaces and wasn't able to do so then I ran the command "ifconfig" and I noticed that the IP address for one interface "disappeared".

After a little troubleshooting I find out that a parameter was missing from the network interface configuration file.

The parameter that was missing was “NETWORK” and instead there was a “PREFIX” parameter, after changing that and restarting the affected network interfaces the server started to receive traffic that was also shown on the EOM dashboard.

I would like to know what was the cause of this "change" on the network interface configuration file.

The problem presented after a certificate installation and a reboot of the servers. A parameter was missing from the network interface configuration file. The parameter that was missing was “NETWORK” and instead there was a “PREFIX” parameter.

Changes

The problem presented after a certificate installation and a reboot of the servers.

Certificate Upgrade. Interface configuration changes/reboot.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.