My Oracle Support Banner

Unable to Log Into Oracle Secure Global Desktop (SGD) in Java modality, Responder's Certificate Not Within The Validity Period (Doc ID 2804616.1)

Last updated on JANUARY 15, 2022

Applies to:

Oracle Secure Global Desktop - Version 5.3 and later
Information in this document applies to any platform.

Symptoms

A problem occurs when launching SGD via Java whereby a certificate error is given and the user is unable to proceed.

The error is identical to Doc ID 2801480.1 which lists Oracle Forms as affected.  Clearly SGD is affected as well.

java.security.cert.CertificateException: java.security.cert.CertPathValidatorException: Responder's certificate not within the validity period
Caused by: java.security.cert.CertPathValidatorException: Responder's certificate not within the validity period
Caused by: java.security.cert.CertificateExpiredException: NotAfter: Sun Aug 22 23:23:56 BST 2021

The customer's domain-specific cert for SGD is still valid.  Doc ID 1663901.1 has been followed to check the jar archive certificates and they appear to be fine.



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.