My Oracle Support Banner

How To Switch Apid Service To Support IPv4 (Doc ID 2810684.1)

Last updated on NOVEMBER 17, 2023

Applies to:

Oracle Communications Session Monitor - Version 4.4 and later
Information in this document applies to any platform.

Goal

In customer environments in which the network only supports IPv4, OCSM will not work by default as out of the box. It only supports IPv6 by default as stated in the "Configuring Apache for Authenticating with LDAP Service" section of the Installation Guide:

https://docs.oracle.com/en/industries/communications/session-monitor/4.4/installation/configuring-apache-authenticating-ldap-service-1.html#GUID-D5A943EB-1BC5-4D16-9451-4526D4E8CC8A

The recommended option is to enable IPv6 protocol on the network. For environments were this is not possible, this document provides information on how to switch the apid process to listen using IPv4 rather than the default IPv6.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.