My Oracle Support Banner

Upgrading to Version 4.4 Fails Due to Epel Library Dependencies Not Installed/Accessible (Doc ID 2817724.1)

Last updated on OCTOBER 29, 2021

Applies to:

Oracle Communications Session Monitor - Version 4.4 and later
Information in this document applies to any platform.

Symptoms

When upgrading to version 4.4, the installation fails with:

 

 

 This indicates that Oracle YUM was not able to download/install these dependencies.  The packages belong to the epel repository.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.