My Oracle Support Banner

Impact of Apache Log4j Vulnerabilities on SuperCluster (CVE-2021-44228, CVE-2021-45046) (Doc ID 2829023.1)

Last updated on APRIL 06, 2022

Applies to:

Oracle SuperCluster Specific Software
SPARC SuperCluster T4-4 Full Rack
SPARC SuperCluster T4-4 Half Rack
Oracle SuperCluster T5-8 Full Rack
Oracle SuperCluster T5-8 Half Rack
Oracle Solaris on SPARC (64-bit)

Purpose

This document provides a summary of the impact of CVE-2021-44228 and CVE-2021-45046 to Oracle SuperCluster systems, including resources for mitigation where appropriate. As a precaution, we recommend that you check this document on a regular basis for potential updates.

Please refer to the Apache Log4j v2 vulnerability described in this Security Alert for more details.
https://www.oracle.com/security-alerts/alert-cve-2021-44228.html

The primary document for this vulnerability can be found here:
Apache Log4j Security Alert CVE-2021-44228 Products and Versions (<Document 2827611.1>)

Scope

 Oracle SuperCluster Engineered System (all versions)

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Oracle Database
 Autonomous Health Framework (AHF) - including TFA and ORAchk/EXAchk
 Enterprise Manager Cloud Control
 Oracle Auto Service Request
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.