My Oracle Support Banner

SL3000/SL8500 - FRS 4.59 and 8.76 have been released (Doc ID 2870094.1)

Last updated on MAY 17, 2022

Applies to:

Sun StorageTek SL8500 Modular Library System - Version All Versions and later
Sun StorageTek SL3000 Modular Library System - Version All Versions and later
Information in this document applies to any platform.

Details

SL3000 FRS 4.59 and SL8500 FRS 8.76 have been released and are now downloadable on MOS Patches and Updates

Patch 34022319: Release 4.59 Firmware for SL3000

Patch 34022313: Release 8.76 Firmware for SL8500

Actions

 If your SL3000 is running older than 4.51 firmware it is highly recommended to upgrade to the current version.


StorageTek SL3000  Release Notes for FRS_4.59
----------------------------------------

The following provides release information for Oracle’s StorageTek SL3000 library firmware version FRS_4.59.

----------------------------------------
              Enhancements
----------------------------------------
• Improved handling of LTO Media Validation with uninitialized LTO9 tapes, resulting in tape calibration.

----------------------------------------
                 Fixes
----------------------------------------
• Corrected issue when a drive that reports cartridge present causes 2 extra bytes to be added to Transport Status By Panel (ZH) command.
• Mount traps are now sent when data tapes are loaded into a drive in the “needs cleaning” state.

----------------------------------------
  Library Support of Tape Calibration
----------------------------------------
IMPORTANT: IBM has stated that calibration of a new L9 cartridge can require 20 minutes to 2 hours to complete.

With the FRS_4.58 code release, the library supports longer load times. However, tape
calibration well exceeds these load times. Thus, library support has been modified to better
handle tape calibration.

----------------------------------------
     Related Software Compatibility
----------------------------------------
StorageTek Library Console (SLC)
• SLC FRS_6.71 is recommended for FRS_4.51+.
• SLC FRS_6.75+ is required for new features in FRS_4.58+.

Automated Cartridge System Library Software (ACSLS)
• ACSLS 8.5.1+ supports FRS_4.58+

Host Software Component (HSC)
• 7.3 L1H18SG PTF is required to support LTO 6, 7, and 8 drives and media
HLI Compatibility Level Support
• Compat 23 and lower

StorageTek Tape Analytics (STA)
• STA 2.4.0+ is required for FRS_4.58+

RoHS 2016
• SL3000 FRS_4.40+ is required for RoHS 2016 cards

SDP2
• Version 2.5.3+ is required for support of FRS_4.58+

----------------------------------------
     LTO Drive Firmware Versions
----------------------------------------
Drive Type                           Drive Firmware Version
HP Generation 3 2G                   L6HS
HP Generation 3 4G                   M6BS
HP Generation 4                      H58S
HP Generation 5                      I3CS
HP Generation 6                      J2DS
IBM Generation 3 2G and 4G           93G0

IBM Generation 4, non-encryption     94D7

IBM Generation 4, encryption         94D7 in LDI mode with Belisarius code 2.36.23
                                     C7QH in ADI mode with Belisarius code 4.17.18.36 and VOP 2.1

IBM Generation 5                     BBNH in LDI mode with Belisarius code 2.36.23
                                     D2AC in ADI mode with Belisarius code 4.17.18.36 and VOP 2.1

IBM Generation 6                     C9T4 in LDI mode with Belisarius code 2.38.24
                                     D2DA in ADI mode with Belisarius code 4.17.18.36 and VOP 2.1

IBM Generation 7                     F980 without Belisarius card
                                     FA14 in ADI & LDI mode with Belisarius code 4.10.10.40 and VOP 2.3.1
                                     Encryption supported with HB82 and LKM code 6.02.103 (ADI mode only)

IBM Generation 8                     H9E2
                                     Encryption supported with HB82 and LKM code 6.02.103 (ADI mode only)

IBM Generation 9                     N7N0
                                     Encryption supported with N7N0 and LKM/D code 6.06.101 (ADI mode only)


----------------------------------------
      Installing Library Firmware
----------------------------------------
The method for updating library firmware depends on the current version of firmware on the
library.
• If your library has FRS_4.40 or above, you can upgrade to a higher level of library
  firmware using the instructions in the SL3000 Library Guide "Upgrading Library Firmware".
• If your library is currently running code below FRS_4.40, contact Oracle support to upgrade code.
• If you want to downgrade code, contact Oracle support.

IF your SL8500 is running older than 8.70 firmware it is highly recommended to upgrade to the current version.


StorageTek SL8500  Release Notes for FRS_8.76
----------------------------------------

The following provides release information for Oracle’s StorageTek SL8500 library firmware version FRS_8.76.

----------------------------------------
              Enhancements
----------------------------------------
• Improved handling of LTO Media Validation with uninitialized LTO9 tapes, resulting in tape calibration.

----------------------------------------
                 Fixes
----------------------------------------
• Corrected issue when a drive that reports cartridge present causes 2 extra bytes to be added to Transport Status By Panel (ZH) command.
• Mount traps are now sent when data tapes are loaded into a drive in the “needs cleaning” state.

----------------------------------------
  Library Support of Tape Calibration
----------------------------------------
IMPORTANT: IBM has stated that calibration of a new L9 cartridge can require 20 minutes to 2 hours to complete.

With the FRS_4.58 code release, the library supports longer load times. However, tape
calibration well exceeds these load times. Thus, library support has been modified to better
handle tape calibration.

----------------------------------------
     Related Software Compatibility
----------------------------------------
StorageTek Library Console (SLC)
• SLC FRS_6.71 is recommended for FRS_8.70+.
• SLC FRS_6.75+ is required for new features in FRS_8.75+.

Automated Cartridge System Library Software (ACSLS)
• ACSLS 8.5.1+ is recommended for FRS_8.70+
• ACSLS 8.4+ supports bulk CAP
• ACSLS 8.4.0.3+ supports LTO8
• ACSLS 8.5+ supports M8

Host Software Component (HSC)
• 7.3 L1H18SG PTF is required to support LTO 6, 7, and 8 drives and media

HLI Compatibility Level Support
• Bulk CAP is supported by compat level 23 on HSC and level 22 on ACSLS

StorageTek Tape Analytics (STA)
• STA 2.4.0+ is required for FRS_8.75+

RoHS 2016
• SL8500 FRS_8.51+ is required for RoHS 2016 cards

SDP2
• Version 2.5.3+ is required for support of FRS_8.70+

----------------------------------------
     LTO Drive Firmware Versions
----------------------------------------
Drive Type                           Drive Firmware Version
HP Generation 3 2G                   L6HS
HP Generation 3 4G                   M6BS
HP Generation 4                      H58S
HP Generation 5                      I3CS
HP Generation 6                      J2DS
IBM Generation 3 2G and 4G           93G0

IBM Generation 4, non-encryption     94D7

IBM Generation 4, encryption         94D7 in LDI mode with Belisarius code 2.36.23
                                     C7QH in ADI mode with Belisarius code 4.17.18.36 and VOP 2.1

IBM Generation 5                     BBNH in LDI mode with Belisarius code 2.36.23
                                     D2AC in ADI mode with Belisarius code 4.17.18.36 and VOP 2.1

IBM Generation 6                     C9T4 in LDI mode with Belisarius code 2.38.24
                                     D2DA in ADI mode with Belisarius code 4.17.18.36 and VOP 2.1

IBM Generation 7                     F980 without Belisarius card
                                     FA14 in ADI & LDI mode with Belisarius code 4.10.10.40 and VOP 2.3.1
                                     Encryption supported with HB82 and LKM code 6.02.103 (ADI mode only)

IBM Generation 8                     H9E2
                                     Encryption supported with HB82 and LKM code 6.02.103 (ADI mode only)

IBM Generation 9                     N7N0
                                     Encryption supported with N7N0 and LKM/D code 6.06.101 (ADI mode only)


----------------------------------------
      Installing Library Firmware
----------------------------------------
The method for updating library firmware depends on the current version of firmware on the
library.
• If your library has FRS_8.51 or above, you can upgrade to a higher level of library
  firmware using the instructions in the SL8500 Library Guide "Upgrading Library Firmware".
• If your library is currently running code below FRS_8.51, contact Oracle support to upgrade code.
• If you want to downgrade code, contact Oracle support.

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.