CVE-2014-3566 Instructions to Mitigate the SSL v3.0 Vulnerability (aka "Poodle Attack") in Oracle Database Control (Doc ID 1946195.1)

Last updated on JUNE 14, 2017

Applies to:

Enterprise Manager for Oracle Database - Version 11.1.0.7 to 12.1.0.7.0 [Release 11.1 to 12.1]
Information in this document applies to any platform.

Goal

This document provides instructions to disable the SSL v3.0 in Oracle Enterprise Manager Database Control versions 11.1.0.7.x, 11.2.0.3.x, 11.2.0.4.x and 12.x.x.x.x related to the security vulnerability referenced in CVE-2014-3566 (Padding Oracle On Downgraded Legacy Encryption, or "Poodle")
This security vulnerability is the result of a design flaw in SSL v3.0. This vulnerability does not affect TLS and only affects SSL v3.0.
This vulnerability can be mitigated by configuring the components of Oracle Enterprise Manager Database Control to accept only TLS.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms