EM 12c: Applying Database Plug-in Bundle Patch 21228827 (12.1.0.6.13) Results in Error: Metadata type oracle_database and metadata version 5.200510 must be first applied on the OMS (Doc ID 2039249.1)

Last updated on AUGUST 20, 2015

Applies to:

Enterprise Manager Base Platform - Version 12.1.0.1.0 and later
Information in this document applies to any platform.

Symptoms

Applying the Database plug-in Bundle Patch 21228827 results in the following error:

Metadata type oracle_database and metadata version 5.200510 must be first applied on the OMS

 

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms