EM 13c: Error Running EM Prerequisite Kit prior to Installation of Enterprise Manager 13c Cloud Control: Invalid option(s): componentVariables (Doc ID 2133179.1)

Last updated on OCTOBER 20, 2016

Applies to:

Enterprise Manager Base Platform - Version 13.1.0.0.0 to 13.1.0.0.0 [Release 13.1]
Information in this document applies to any platform.

Symptoms

From the Oracle Documentation:

If you plan to use a database instance that was created with a preconfigured Management Repository using the database templates offered by Oracle, then make sure you pass the following parameter while invoking the EM Prerequisite Kit.

-componentVariables repository:EXECUTE_CHECKS_NOSEED_DB_FOUND:false

 Reference:

Enterprise Manager Cloud Control Basic Installation Guide
Release 13.1
Appendix A Overview of the EM Prerequisite Kit
A.1 About EM Prerequisite Kit

 

Running the script with the stated requirement gives this error:

 

 

 

 

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms