My Oracle Support Banner

EM 13c: 12c OMS Upgrade to 13c Fails with the Error "The following plug-ins that are deployed on your existing Enterprise Manager system are not compatible.." (Doc ID 2175674.1)

Last updated on FEBRUARY 17, 2019

Applies to:

Enterprise Manager Base Platform - Version 13.1.0.0.0 and later
Information in this document applies to any platform.

Symptoms

While upgrading the OMS to 13c, it fails with the error:

The following plug-ins that are deployed on your existing Enterprise Manager system are not compatible with the Enterprise Manager releases you are 
about to upgrade to, 
and the compatible software to upgrade the plugin-ins are not available at the moment.
Oracle Cloud Framework(oracle.sysman.cfw)
Exit the wizard, download the compatible software for those plug-ins, and then invoke the ConfigureGC script by passing "PLUGIN_LOCATION=
<absolute_path_to_plugin_archives_location>".

Software only installation is done and while running ConfigureGC.sh script, it throws the error stating that oracle.sysman.cfw plugin is not compatible. However, the 12.1.0.5 OMS contains 12.1.0.3 cfw plugin which is certified for 12c environment.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.