My Oracle Support Banner

EM 13c: Upgrade Fails At OMS startup With Error 'Plugin's Repository version is not compatible with Plugin's OMS version' (Doc ID 2491277.1)

Last updated on OCTOBER 05, 2019

Applies to:

Enterprise Manager Base Platform - Version 13.1.1.0.0 and later
Information in this document applies to any platform.

Symptoms

OMS Upgrade from 12c to 13c or 13.1 to 13.2/13.3, fails with the below

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.