My Oracle Support Banner

EM 13.4: How to Use the Latest Certified JDK 8 Update with OMS 13.4 (Doc ID 2653847.1)

Last updated on JUNE 11, 2021

Applies to:

Enterprise Manager Base Platform - Version 13.4.0.0.0 to 13.4.0.0.0 [Release 13c]
Enterprise Manager Base Platform
Linux x86-64
Microsoft Windows x64 (64-bit)
Oracle Solaris on SPARC (64-bit)

Purpose

 By default, EM 13.4 OMS uses java version "1.8.0_231".

This document provides instructions on How to use the Latest Certified JDK 8 Update with OMS 13.4.

For JDK Upgrade steps on EM 13.4 Agent, review <Note 2659208.1EM 13.4: How to Use the Latest Certified JDK 8 Update with 13.4 Agents 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
 Pre-Requisites
 For Linux
 For Windows
 For Solaris
 For AIX
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.