My Oracle Support Banner

Problem: Cloning Oracle_Home To A Different Machine Fails With Unable To Create New Central Inventory At Location (Doc ID 392589.1)

Last updated on FEBRUARY 04, 2020

Applies to:

Enterprise Manager Base Platform - Version 10.2.0.1 to 10.2.0.5 [Release 10.2]
Information in this document applies to any platform.
Checked for relevance on Feb-18-2013
Checked for relevance on 23-Jul-2014

Symptoms

Cloning Oracle Home from one machine to another machine using EM fails because the agent is
attempting to create another set of oracle inventory files.

Output Log
================
chdir(<AGENT_HOME>/jdk/jre)

./bin/java -cp
"<AGENT_HOME>/oui/jlib/xmlparserv2.jar":"<AGENT_HOME>/oui/jlib/OraInstaller.
jar":"<AGENT_HOME>/jlib/emCfg.jar":"<AGENT_HOME>/oui/jlib/srvm.jar":"/raid/a
gent10g/oui/jlib/share.jar":"<AGENT_HOME>/sysman/jlib/emd_java.jar":"/raid/age
nt10g/sysman/jlib/emagentSDK.jar":"<AGENT_HOME>/sysman/jlib/emcoreAgent.jar":"
<AGENT_HOME>/sysman/jlib/log4j-core.jar"
-Doracle.installer.oui_loc="<AGENT_HOME>/oui"
oracle.sysman.emd.ecm.clone.DestEnvironment -isPreCloneNeeded
"/raid/app/oracle/product/10.2.0" |
chdir(/raid/app/oracle/product/10.2.0/clone/bin)

<AGENT_HOME>/perl/bin/perl ./clone.pl -waitForCompletion
ORACLE_HOME="/raid/app/oracle/product/10.2.0" ORACLE_HOME_NAME="OraDb10g_home1" 2>&1
./runInstaller -silent -clone -waitForCompletion -waitForCompletion
"ORACLE_HOME=/raid/app/oracle/product/10.2.0" "ORACLE_HOME_NAME=OraDb10g_home1"
-noConfig -nowait
Starting Oracle Universal Installer...

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.