My Oracle Support Banner

FAQ: What Discoverer EUL Version Is Compatible With A Specific Discoverer Version (Doc ID 1250036.1)

Last updated on NOVEMBER 14, 2019

Applies to:

Oracle Discoverer - Version 3.1 to 11.1.1.6.0 [Release 3.1 to 11g]
Information in this document applies to any platform.
***Checked for relevance on 13-Feb-2013***

Goal

Specific versions of Discoverer are compatible with particular EUL versions.

Discoverer end users will be unable to connect to an EUL that is not compatible with the version of the Discoverer product that they are using.

For this reason, most often an EUL upgrade should occurs if Discoverer Software is upgraded / updated, but not always.

The following table provides Discoverer release and version numbers and the EUL version numbers to which they correspond. Every time the EUL version change, an EUL upgrade will occurs.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.