Which Patch Should be Applied for BOM Explosion with OBIA? (Doc ID 1923841.1)

Last updated on JANUARY 05, 2017

Applies to:

Business Intelligence Applications Consumer - Version 7.9.6.1 to 11.1.1.8.1 [Release V7 to 11g]
Data Warehouse Business Adapter for Oracle - Version 7.9.6.1 to 11.1.1.8.1 [Release V7 to 11g]
Business Intelligence Suite Enterprise Edition - Version 11.1.1.7.160119 to 11.1.1.7.160119 [Release 11g]
Information in this document applies to any platform.

Goal

Oracle Business Intelligence Applications (OBIA) extracts exploded Bills of Materials (BOM) data to support Inventory Analytics reporting.  OBIA relies on objects within the EBS source database to perform the explosion as part of the data extraction process.

For this, the Oracle EBS source environment should meet the minimum patch level depending on the EBS version.

This information is present on the "Configuration Guide for Informatica PowerCenter Users" for OBIA 7.9.6.x versions ,and on the "Oracle® Business Intelligence Applications Configuration Guide" for OBIA 11.1.1.x.1 versions.

However, patch numbers might be obsolete.

This document presents the complete list of BOM patches (current and superseded) for each EBS version.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms