OBIEE 11g - 11.1.1.9 Install On RHEL 7 (x86-64) Pre-requiste Check Fails Due To Missing Packages (Doc ID 2064016.1)

Last updated on FEBRUARY 06, 2017

Applies to:

Business Intelligence Suite Enterprise Edition - Version 11.1.1.9.0 and later
Linux x86-64

Symptoms

Checking recommended operating system packages
Checking for compat-libcap1-1.10; Not found. Failed <<<<
Checking for compat-libstdc++-33-3.2.3-x86_64; Not found. Failed <<<<
Checking for libstdc++-devel-4.8.2-x86_64; Not found. Failed <<<<
Checking for sysstat-10.1.5; Not found. Failed <<<<
Checking for gcc-4.8.2; Not found. Failed <<<<
Checking for gcc-c++-4.8.2; Not found. Failed <<<<
Checking for ksh-...; Not found. Failed <<<<
Checking for glibc-devel-2.17-x86_64; Not found. Failed <<<<
Checking for libaio-devel-0.3.109-x86_64; Not found. Failed <<<<
Check complete. The overall result of this check is: Failed <<<<

Problem: Some recommended packages are missing (see above).
Recommendation: You may actually have installed packages which have obsoleted these, in which case you can successfully continue with the install. If you have not, it is recommended that you do not continue. Refer to the product release notes to find out how to get the missing packages and update the system.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms