OPatch Failed With Error Code =70 When Attempting To Apply FCM (26503587)

(Doc ID 2340780.1)

Last updated on JANUARY 18, 2018

Applies to:

Hyperion Financial Close Management - Version and later
Information in this document applies to any platform.


Attempts at applying the .250 patch (26503587) fail. Opatch states that there is a conflict between 26503587 and patch 25293091 or 26503587 or other PSEs .

Example of the error:

"OPatch will not roll back patch(es) "25293091" until you have rolled back depend
ent patch(es) "25533640,25344199".

[ Error during Prerequisite for auto rollback Phase]. Detail: OPatch failed during prerequisite checks: Prerequisite check "CheckPatchRollbackDependents" for auto-rollback patches failed.
System is intact, OPatch will not restore the system

The following warnings have occurred during OPatch execution:
1) OUI-67619:Interim patch 26503587 conflict with patch(es) [ 25293091 ] in the Oracle Home

Recommended actions : Please roll back the conflict patches using 'opatch rollback' command.

OPatch failed with error code = 70"


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms