My Oracle Support Banner

E1: 73: Limitations with Reliance on Shared Geocoder with Vertex STQ 9.0 and Licensing Both Payroll Tax Q (PTQ) Series and Sales Tax Q (STQ) Series on a Single JD Edwards Platform (Doc ID 2858952.1)

Last updated on JANUARY 04, 2023

Applies to:

JD Edwards EnterpriseOne Sales Order Processing - Version 9.2 and later
JD Edwards EnterpriseOne Procurement and Subcontract Management - Version 9.2 and later
JD Edwards EnterpriseOne Accounts Receivable - Version 9.2 and later
JD Edwards EnterpriseOne Accounts Payable - Version 9.2 and later
JD Edwards EnterpriseOne US Payroll - Version 9.2 and later
Information in this document applies to any platform.

Purpose

An issue occurs when Sales Tax Q Series (STQ) 9.0 and Payroll Tax Q Series (PTQ) applications are on a shared Geocoder library path within the J.D. Edwards environment.

There are some limitations regarding which versions of the Vertex applications can be used in parallel.

Vertex confirmed a compatibility issue with STQ 9.0 and PTQ.

STQ 8.0 should be continued until PTQ moves to ODBC version of GeoCode database. This creates a dependency to move to STQ 9.0 or future version when PTQ moves to ODBC version of Geocoder database.

Vertex will make the ODBC versions of Payroll Tax Q Series available in the first half of 2023. Both the existing versions and ODBC versions will be supported for an amount of time before the older versions of the application are sunset and rely on ODBC drivers only. Exact timing and information about the shift in technology will be available in the first half of 2023.

Scope

 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Overview
 Occurrence
 Symptoms
 Workaround
 History
 Current State
 Future State
 Timeframe

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.