My Oracle Support Banner

E1: ESU: Prerequisite Warnings and "Dependency Problem" When Installing a Software Update ( ESU ) (Doc ID 631211.1)

Last updated on FEBRUARY 07, 2018

Applies to:

JD Edwards EnterpriseOne Tools - Version SP24 to 9.2 [Release SP24 to 9.2]
Information in this document applies to any platform.

Symptoms

When extracting a Software Update patch (ESU) to install in Software Update P96470 application, a pop-up message states:

Dependency Problem:
The following Software Updates need to be installed prior to continuing with this installation: <required ESU or Update>
, example 1: JD20668 or Update 8 ; example 2: JK14969, JK11064 or Update 3

 


Clicking OK does not allow the user to proceed further. For example 1 with Xe release level, while attempting to step through the wizard for the installation after ESU JD22619 has been extracted, it prompts the message above that JD20668 or Update 8 must be installed before continuing.

For example 2, in EnterpriseOne 8.12 application release level, while attempting to step through the wizard for the installation after ESU JK17594 has been extracted, it prompts the message that JK14969 and JK11064 or Update 3 must be installed before continuing.

This has been seen in all releases, including 9.2, as such, the JN, JM, JL and other series of ESU's for applications releases can also experience this issue. 

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.