My Oracle Support Banner

WWC-00000 When Trying to Display the Portal Home Page in SSL (Doc ID 1275276.1)

Last updated on FEBRUARY 03, 2020

Applies to:

Portal - Version 11.1.1.2.0 to 11.1.1.7.0 [Release FMW11g]
Information in this document applies to any platform.

Symptoms

Portal was configured for SSL. When calling the Portal Home page the following error is displayed and some garbage code is displayed too:

Error
WWC-00000

Copyright© 1999, 2009, Oracle and/or its affiliates. All rights reserved.
;i=pls/orasso/orasso.wwsso_app_admin.fapp_process_login?p_app_id=; Accept=text/html User-Agent=Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022) Oracle HTTPClient Version 10h X-Oracle-Device.Class=pcbrowser X-Oracle-Device.Name=HTML40 X-Oracle-Device.Orientation=landscape X-Oracle-Device.MaxDocSize=0 X-Oracle-Device.Secure=true PROVIDER=<PROVIDER_ID>;i=2;o=0;R=0; PROVIDER=<PROVIDER_ID>;i=2;n=ORACLE PORTAL;o=0;R=0; PROVIDER=<PROVIDER_ID>;i=3;o=0;R=0;L=http://<HOSTNAME>/providers/;k=;l=;v=1; PORTLET=<PORTLET_ID>;b=17;t=15;T=;D=HTML Portlet;]=1;i=0;Y=0;e=0;d=0;h=0;a=0;^=0;R=0;c=0;C=0;Z=0; PORTLET=<PORTLET_ID>;T=;D=Main Command Information;]=2_1;i=0;Y=0;e=0;d=0;h=0;a=0;^=0;R=0;c=0;C=0;Z=0;I=5;q=https://<HOSTNAME>/portal/page/portal?_mode=10&_cpage_id=1&_csite_id=<SITE_ID>&_cstyle_id=<STYLE_ID>&_cstyle_site_id=278&_ccalledfrom=1&_cmode=3&_ctabstring=& Home;V=0; PORTLET=<PORTLET_ID>;t=700;T=; - Top Nav;]=2;i=0;Y=0;e=0;d=0;h=0;a=0;^=0;R=0;c=0;C=0;Z=0;I=5;
#portal-rewrite?a=2;i=<PORTAL_ID>/portal-rewrite#
#portal-rewrite?a=2;i=<PORTAL_ID>/portal-rewrite#
#portal-rewrite?a=2;i=<PORTAL_ID>/portal-rewrite#
#portal-rewrite?a=2;i=<PORTAL_ID>/portal-rewrite#
#portal-rewrite?a=2;i=<PORTAL_ID>/portal-rewrite#
#portal-rewrite?a=2;i=<PORTAL_ID>/portal-rewrite#
#portal-rewrite?a=2;i=<PORTAL_ID>/portal-rewrite#

 

When trying to display the Welcome page (for example: https://<HOSTNAME>/portal/page/portal/Design_Time_PG/Welcome), the following error is displayed:

Error
Object not found. (WWC-50003)

Changes

SSL implemented according with the documentation at:

Oracle® Fusion Middleware Administrator's Guide for Oracle Portal 11g Release 1 (11.1.1)
7.3.2.1.3 SSL to Oracle Web Cache

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.