My Oracle Support Banner

'Connection to the ODI supervisor account impossible : SUPERVISOR' Signaled When Upgrading ODI 10g With The Upgrade Assistant (Doc ID 1284477.1)

Last updated on JUNE 16, 2022

Applies to:

Oracle Data Integrator - Version 11.1.1.3.0 and later
Information in this document applies to any platform.

Symptoms

When upgrading from ODI version 10.1.3.6 to 11g where the ODI Repositories are installed on a copy (dump/restore) of the Repository Schema on Microsoft SQL Server 2008, the following message is signaled in the upgrade trace file and the operation aborts :

[2011-01-19T09:41:32.313+01:00] [Framework] [ERROR] [UPGAST-00155] [upgrade.Framework] Connection to the ODI supervisor account impossible : SUPERVISOR.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.