My Oracle Support Banner

Missing Technologies Results In Unability To Run mupgrade Script When Upgrading The Master Repository From 10.1.3.5.6 to 10.1.3.6.0 (Doc ID 1302376.1)

Last updated on JUNE 16, 2022

Applies to:

Oracle Data Integrator - Version 10.1.3.5.6 and later
Information in this document applies to any platform.

Symptoms

When attempting to run the mupgrade script to upgrade the ODI version 10.1.3.5.6 Master Repository to version 10.1.3.6.0, the wizard only displays the two following Technologies :

as the only choices for the Technology, and the current ones (such as Oracle or Microsoft SQL Server) are not available.

As such it is not possible to run the mupgrade procedure.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.