My Oracle Support Banner

OPSS - Running UpgradeOpss() Script Fails with JPS-04022: Cannot Create Application Policy Context Error (Doc ID 1322438.1)

Last updated on AUGUST 24, 2021

Applies to:

Oracle Platform Security for Java - Version 11.1.1.1.0 and later
Information in this document applies to any platform.

Symptoms

In the process to upgrade OPSS from 11.1.1.2 to 11.1.1.4 on a cluster environment, the post installation

step 3.8.3 "Updating Configurations and Stores" failed with the following error:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.