Propagation Tool Fails to Propagate Newly Created Pages (Doc ID 1342987.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle WebCenter Portal - Version 11.1.1.4.0 to 11.1.1.6.0 [Release 11g]
Information in this document applies to any platform.
Checked for relevance on 16-Apr-2013

Symptoms


The propagation tool does not propagate the newly created pages to the target instance.
When using the command:

exportMetadata(application='Starter_webapp1', server='DefaultServer', toLocation='e:/Works', docs='/oracle/webcenter/**')


and importMetadata, the changes are seen correctly.

The MDS partition names are same in both instances.


Steps to reproduce the problem:

1. Create an OOTB Starter WebCenter application with all the default settings
2. Deploy the application to a custom managed server in 2 different WebLogic Server installations
3. Execute the starter app in machine A
4. Create a new page and added some content to it
5. Set up the propagation tool in machine A to point to machine B as per the following documentation:

9.13.2.1 Configuring the URL Connection With Oracle Enterprise Manager
Oracle® Fusion Middleware Developer's Guide for Oracle WebCenter 11g Release 1 (11.1.1.4.0)

6. Propagate the changes to machine B.
7. Execute the app in machine B, and notice that the page created on machine A is not seen.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms