Oracle SES 11.1.2.0.0 Identity Plugin For UCM Does Not Work With UCM 11.1.1.4.0 (Doc ID 1349702.1)

Last updated on DECEMBER 08, 2016

Applies to:

Oracle WebCenter Content - Version 11.1.1.4.0 and later
Information in this document applies to any platform.

Symptoms

When trying to integrate UCM 11g with SES 11g using the SESCrawlerExport component, the following error happens in the console after configuring the Identity Plugin.

The plug in values were rejected by the plugin manager. See weblogic file for details.


Error
-------
The following errors are seen in the weblogic files.

####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506389> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' URIHandler initialized for the URI http://servername:7005/cs/idcplg>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506389> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' StellentIdentityPlugin.autheticate: username=weblogic>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506402> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' HTTP status code: 200>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506409> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' *** Stellent Message ***>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506409> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' ServiceName = SES_AUTHENTICATE>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506409> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' statusCode = -1>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506410> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' ResultValue = Admin credentials passed in were not valid - Rejecting request.>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506410> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' statusMessage = null>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506409> <BEA-000000> <INFO [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' ResultName = StatusMsg>
####<Jul 25, 2011 5:55:06 PM CDT> <Notice> <Stdout> <servername.companyname.com> <AdminServer> <[ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <> <1311634506410> <BEA-000000> <FATAL [ACTIVE] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)' EQP-80353: Exception while validating parameters:>


In the content server, the following can be seen.

>requestaudit/6 08.11 11:59:18.433 IdcServer-86 GET_SERVER_OUTPUT
[dUser=weblogic] 0.02241699956357479(secs)
>sescrawlerexport/6 08.11 11:59:34.274 IdcServer-87 ERROR:User was not an admin or failed the password check.
>sescrawlerexport/6 08.11 11:59:34.275 IdcServer-87 Performing
pre-authentication proccessing for user:weblogic
>requestaudit/6 08.11 11:59:34.278 IdcServer-87 SES_AUTHENTICATE
[dUser=weblogic] 0.012232000008225441(secs)
>requestaudit/6 08.11 11:59:41.929 IdcServer-88 GET_SERVER_OUTPUT
[dUser=weblogic] 0.015426999889314175(secs)



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms