My Oracle Support Banner

Unable To Run Certain PLSQL Procedures After Upgrading To An 11g database. (Doc ID 1407367.1)

Last updated on OCTOBER 08, 2018

Applies to:

Oracle HTTP Server - Version 11.1.2.0.0 and later
Information in this document applies to any platform.

Symptoms

Unable to run plsql procedure on 11g database when using mod_plsql and fails with the following errors:

  

Changes

The customer upgraded their environment, including 10.1.2 ---> 11g Webtier and then moving
from 10g to 11g database (11.2.0.1 in their case)

The key is the upgrade of the database, as the procedure still ran when using an 11g OHS instance and the older 10g database.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.