My Oracle Support Banner

Questions About Diff In Classfiles Between WLS 9.1 amd WLS 12.0 (Doc ID 1420234.1)

Last updated on NOVEMBER 03, 2022

Applies to:

Oracle WebLogic Server - Version 9.1 to 12.1.1.0
Information in this document applies to any platform.

Goal

Issues building web service.

After removing the old (9.1)weblogic.jar,webserviceclient.jar,webservice.jar from application lib running into below errors on compilation.
This error has dependency with webserviceclient.jar ( WL 9.1 ).
Also included wseeclient.jar from WL 12, and still seeing the error.


Can Oracle suggest us what's wrong with the above error ?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.