My Oracle Support Banner

ODI 11.1.1.5 Installation Conflict with EPM 11.1.2.1 WebLogic Version (Doc ID 1451197.1)

Last updated on OCTOBER 09, 2019

Applies to:

Oracle Data Integrator - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Goal

When attempting to install ODI 11.1.1.5  Console on a WebLogic Server (WLS) Server version 10.1.3.4.0 which was installed for Enterprise Performance Management (EPM) version 11.1.2.1, the following error message is signaled :

NST-07286: Specified Oracle Middleware home location does not have version 10.3.5.0 of WebLogic server. If the version is incorrect then configuring with the WebLogic server will  fail.    

Provide  a Oracle Middleware home location which contains  WebLogic server with  version 10.3.5.0 or upgrade the Weblogic server to  10.3.5.0 and restart the install.

This indicates that the version of WLS is incompatible with ODI 11.1.1.5.

This is confirmed by consulting the ODI Certification Matrix which indicates that WLS version is 10.1.3.5.0 is required.

Is it possible then to upgrade EPM 11.1.2.1 WLS server to at least 10.1.3.5.0 so that the WLS server is compatible with ODI 11.1.1.5 ?  

Will there be any negative impacts on EPM11.1.2.1 if we do this ?

Furthermore, is ODI 11.1.1.5 certified with EPM 11.1.2.1 ?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.