My Oracle Support Banner

Starting Coherence Servers With Cache Config XML Files From Older Versions Fail With "Exception occurred during schema validation" (Doc ID 1471046.1)

Last updated on NOVEMBER 09, 2020

Applies to:

Oracle Coherence - Version 3.7.0 to 3.7.1.5 [Release AS10g]
Information in this document applies to any platform.

Symptoms

Starting the Cache Server with Coherence 3.7 using the cache configuration from Coherence 3.6 or older versions fails with the following errors when validating the cache-config.xml file:

 



As a result the Coherence Server can not be started up.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.