My Oracle Support Banner

Is Mandatory Patch 12530765 Required On An 11.1.1.6 Oracle HTTP Server On The Exalogic Platform. (Doc ID 1472869.1)

Last updated on JUNE 29, 2023

Applies to:

Oracle HTTP Server - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Goal

According to the Exalogic Deployment Guide (http://docs.oracle.com/cd/E18476_01/doc.220/e18479/install.htm):

Installing a Mandatory Patch for Oracle HTTP Server Installed on Exalogic

If you have installed Oracle HTTP Server to optionally load balance traffic on the private InfiniBand network in the Exalogic machine, you must install a mandatory patch before configuring Oracle HTTP Server instances to run on Exalogic compute nodes.

To install the patch, complete the following steps:

    1. Go to My Oracle Support at http://support.oracle.com, click on the Patches & Updates tab, and search for the following patch number:

      For Oracle Linux and Oracle Solaris: 12530765

    2. Download the associated patch and install it by following the instructions in the README file included with the patch.

 

This patch is for 11.1.1.5, but is this patch still needed for a 11.1.1.6 installation of OHS?

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.