Oracle Enterprise Manager Throws Java Required Files (JRF) Error After Forms Upgrade From 11.1.1.3 To 11.1.1.6 (Doc ID 1480374.1)

Last updated on MARCH 10, 2017

Applies to:

Oracle Fusion Middleware - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Symptoms

After applying the 10.3.6 patch upgrade to WLS 10.3.3 and 11.1.1.6 patch upgrade to Forms 11.1.1.3 there was a problem with the domain. When accessing the Enterprise Manager and selecting AdminServer under the WebLogic Domain pulldown menu on left side, this error popped up:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms