My Oracle Support Banner

Unable To Execute a Mapping Using The WB_RT_API_EXEC Package in OWB 11g (Doc ID 1491108.1)

Last updated on JULY 19, 2019

Applies to:

Oracle Warehouse Builder - Version 11.1.0.6 to 11.2.0.4 [Release 11.1 to 11.2]
Information in this document applies to any platform.

Symptoms

Unable to execute a mapping using WB_RT_API_EXEC Package using OWB 11g.

The same mapping executes well using WB_RT_API_EXEC package in OWB 9.2.

Following error might be raised:

  

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.