'Required Component(s) Missing : [ Oracle.odi.agent,11.1.1.x]' Signaled When Attempting To Install a Patch On ODI 11.1.1.3.0 With OPatch (Doc ID 1496086.1)

Last updated on SEPTEMBER 08, 2016

Applies to:

Oracle Data Integrator - Version 11.1.1.3.0 and later
Information in this document applies to any platform.

Symptoms

When trying to apply any OUI Patch on ODI version 11.1.1.3.0, the following message is observed:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms