My Oracle Support Banner

11gR1PS1 (11.1.2.0) Documentation Refers To An Old Version Within Interoperability Section With WLS (Doc ID 1502159.1)

Last updated on AUGUST 11, 2020

Applies to:

Oracle Tuxedo - Version 11.1.1.2.0 and later
Information in this document applies to any platform.

Symptoms

Choose the following entry point of the Documentation
Oracle® Tuxedo 11g Release 1 (11.1.1.2.0) clicking the following Tuxedo 11gR1PS1 documentation main page

Select section "Interoperability" Clicking on "Interoperability" within "Learn About Oracle Tuxedo" section will forward the current page to INTEROPERABILITY chapter.

Select section "Interoperability with Oracle WebLogic Server" clicking on Tuxedo Interoperability with WLS/WTC
Select sub-section "Interoperability Software Components" clicking on list of supported WLS/WTC versions

Read the following documentation extract : (This extract is NO MORE available since the mistake has been fixed).

 

"WebLogic Tuxedo Connector

The WebLogic Tuxedo Connector (WTC) enables bi-directional interoperability between the WebLogic Server and Tuxedo ATMI and CORBA environments. The WTC gateway supports the TDomain gateway protocol.

Oracle Tuxedo 11g Release 1 (11.1.1.0) supports the following WebLogic/WTC versions:

        WLS 11.1
        WLS 10.3
        WLS 10.0
        WLS 9.2
        WLS 9.1
        WLS 9.0
        WLS 8.1
        WLS 7.0
"

 

A WRONG version is referred. it should be 11.1.1.2.0 and NOT 11.1.1.0, a documentation bug had been filled in order to get it corrected.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.