My Oracle Support Banner

WCC 11g Content Server Process is not Starting as a Windows Service (Doc ID 1511945.1)

Last updated on MAY 14, 2018

Applies to:

Oracle WebCenter Content - Version 11.1.1.3.0 and later
Information in this document applies to any platform.
Checked for relevance 04-Nov-2014

Symptoms

Content Server (Web Center Content) 11.1.1.5.0 version.

ACTUAL BEHAVIOR
---------------
Content Server appears to be starting according to the Windows Services. However, Enterprise Manager is showing that it is down, and URL's to access the server does not function.

EXPECTED BEHAVIOR
-----------------------
Content Server should be available through Enterprise manager.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Start the Content Server as a Service
  A. The service says started, but the Content Server is not available.
  B. In the Web Logic Admin Console the UCM_Server1 managed server shows stopped

2. Start the Content Server as a application: (Middleware)\user_projects\domains\(base_domian)\bin\startManagedWeblogic.cmd UCM_server1
  A. The system begins to start but hangs before the system says Ready and waiting on port 16200
      The console output stops at:  The server log file (path to log) is opened.  All server side log events will be written to this file.

 Nothing else is logged in the console after this, and the process never starts.

Changes

 External network/firewall maintenance was recently done.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.