WebGate Patch Upgrade : OPatch Failed With Error Code 74

(Doc ID 1530219.1)

Last updated on MARCH 02, 2018

Applies to:

Oracle Access Manager - Version and later
Information in this document applies to any platform.


When upgrading Oracle Webgate with Bundle Patch 05 ,the script ends with the error Message "OPatch failed with error code 74". The issue is seen by following the exact steps of Patch 14828904 when running "opatch apply. The output of the command is like the one below: 

Invoking OPatch

Oracle Interim Patch Installer version
Copyright (c) 2010, Oracle Corporation.  All rights reserved.

Oracle Home       : /orahome/oracle/product/fmw/idm
Central Inventory : /orahome/oracle/oraInventory
  from           : /etc/oraInst.loc
OPatch version    :
OUI version       :
OUI location      : /orahome/oracle/product/fmw/idm/oui
Log file location : /orahome/oracle/product/fmw/idm/cfgtoollogs/opatch/opatch2013-01-29_08-35-33AM.log

Patch history file: /orahome/oracle/product/fmw/idm/cfgtoollogs/opatch/opatch_history.txt

OPatch detects the Middleware Home as "/orahome/oracle/product/fmw"

ApplySession applying interim patch '14828904' to OH '/orahome/oracle/product/fmw/idm'

Running prerequisite checks...
Prerequisite check "CheckPatchApplicableOnCurrentPlatform" failed.
The details are:
Patch ( 14828904 ) is not applicable on current platform.
Platform ID needed is : 2000
Platform IDs supported by patch are: 226
ApplySession failed during prerequisite checks: Prerequisite check "CheckPatchApplicableOnCurrentPlatform" failed.
System intact, OPatch will not attempt to restore the system

OPatch failed with error code 74


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms