Unable to Join a Beehive Conference If Using Java Version 6 With update 41 And Later Version 6 Updates, Or If Using Java Version 7 Update 13 Through And Including Java 7 Update 17 (Doc ID 1531099.1)

Last updated on SEPTEMBER 13, 2016

Applies to:

Beehive - Version 2.0 to 2.0.1.8.0 [Release Release 2]
Information in this document applies to any platform.
Does not apply to Beehive version 2.0.1.9
Java client is no longer available with 2.0.1.9
****adjusted for currency on 9/13/2016*****

Symptoms

 

ATTENTION:  This knowledge article is specifically for the java versions mentioned. If you are experiencing this error with another version of Java on the client pc then it is likely due to another Java change. 

Java 8 will not work with Beehive, nor will Java 7 update 65 and later.

 

Due to the recent Java security updates, JavaFX use with Beehive has been de-supported and the desktop client is the only conferencing client option available for use within Beehive release 2.0.1.9.

 


When attempting to join Beehive web conference through JavaFX client while using the following Java versions on the connecting client PC, the following error occurs:

Java 1.7.0_13
Java 1.7.0_15
Java 1.7.0_17
Java 1.6.0_41
Java 1.6.0_43

 

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1) With Java version 1.7.0_13, 1.6.0_41, other as listed above, ensure the Java version is enabled.
2) Attempt to join a Beehive conference which you have been invited to.
Joining fails

BUSINESS IMPACT
-----------------------
Due to this issue, users are unable to join a web conference.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms