My Oracle Support Banner

Target UI's Not Working After A Failed Publish Initialization (Doc ID 1563706.1)

Last updated on OCTOBER 03, 2017

Applies to:

Oracle WebCenter Sites - Version 7.5.3 and later
Information in this document applies to any platform.

Symptoms

We launched a new site using Site Launcher and initialized the new site from the Source environment to the Target environment, which failed with this error in the Source UI:

Error publishing Association items, -12044, [pagename=OpenMarket/Xcelerate/Admin/MirrorSitePost] Error: com.openmarket.xcelerate.commands.AssocNamedManagerDispatcher: Publish: com.openmarket.basic.interfaces.AssetException: Remote object save didn't fire [error was -611]

Now the Target environment UI (advanced, contributor or Admin) does not show up.

We noticed these errors in the Target environment sites.log file:

[2013-05-31 15:40:53,466] [WARN ] [http-8080-1] [com.fatwire.assetapi] com.fatwire.assetapi.common.AssetAccessException: Association views does not exist for this asset type FW_Application
[2013-05-31 15:40:53,477] [WARN ] [http-8080-1] [com.fatwire.assetapi] com.fatwire.assetapi.common.AssetAccessException: Association views does not exist for this asset type FW_Application
[2013-05-31 15:40:53,483] [WARN ] [http-8080-1] [com.fatwire.assetapi] com.fatwire.assetapi.common.AssetAccessException: Association views does not exist for this asset type FW_Application
[2013-05-31 15:40:53,858] [WARN ] [http-8080-1] [com.fatwire.assetapi] com.fatwire.assetapi.common.AssetAccessException: Association views does not exist for this asset type FW_Application

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.