My Oracle Support Banner

Forms and Reports 11gR2 Prerequisites Fail on SLES (SUSE) for Openmotif22 (Doc ID 1567715.1)

Last updated on JUNE 29, 2023

Applies to:

Oracle Fusion Middleware - Version 11.1.2.1.0 and later
Information in this document applies to any platform.
This is a work in progress note and published to inform customers of an issue seen.
While no solution may be available at this time development has been made aware of the issue and is working on a fix.
If you need an update on this issue please create an SR and if there is information available you will be made aware.
This note will be updated as information is released on this issue.

Symptoms

At the initial stages of Forms and Reports 11.1.2.1 installation a package prerequisite fails.

Taken from oraInventory/logs/install<timestamp>.out

 

Changes

 Verified all required packages are installed as listed in the system requirements guide:

Oracle® Fusion Middleware System Requirements and Specifications for Oracle Forms and Reports
11g Release 2 (11.1.2)
6.2 Supported Linux Operating System Versions, Packages, and Patches
http://docs.oracle.com/html/E25460_01/r2_fr_requirements.htm#BABJBCAI

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.