My Oracle Support Banner

Connecting With The OWB 11.2.0.3 Design Center to an OWB 11.2.0.4 Repository Fails with API5036: Client version 11.2.0.3.0 is not compatible with repository version 11.2.0.4.0 (Doc ID 1590360.1)

Last updated on MAY 09, 2017

Applies to:

Oracle Warehouse Builder - Version 11.2.0.3 to 11.2.0.3 [Release 11.2]
Information in this document applies to any platform.

Symptoms

When connecting with the OWB 11.2.0.3 Design Center Client to an OWB 11.2.0.4 Repository, the connection fails with:

API5036: Client version 11.2.0.3.0 is not compatible with repository version 11.2.0.4.0

Changes

OWB repository upgraded to OWB 11.2.0.4.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.