Using OPatch 11.1 for Oracle Fusion Middleware 11g (11.1.1/11.1.2) (Doc ID 1591487.1)

Last updated on JUNE 24, 2016

Applies to:

Oracle Fusion Middleware - Version 11.1.1.2.0 and later
Information in this document applies to any platform.

Goal

Oracle Fusion Middleware 11g (11.1.1/11.1.2) provides a utility called OPatch, version 11.1, aligned with Oracle Universal Installer (OUI) version. This document provides information to get started with using OPatch 11.1 when needing to apply a one-off patch to your installed home(s). It is only supported to use this version of OPatch to apply patches. Using another version may corrupt your inventory.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms