What are the Requirements of the OAG Installer?

(Doc ID 1608275.1)

Last updated on JUNE 30, 2017

Applies to:

Oracle API Gateway - Version 11.1.2 and later
Oracle Solaris on SPARC (32-bit)
Oracle Solaris on SPARC (64-bit)
Linux x86
Linux x86-64

Goal

To install Oracle API Gateway (OAG) 11.1.2.1.0 or 11.1.2.2.0, what are the requirements of the OAG installer?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms