Oracle Access Manager 11gr2ps2 (OAM 11.1.2.2.0) SAML Federation is not using the Desired Identity Store, it always Uses the Default Store (Identitystore1) (Doc ID 1631643.1)

Last updated on MAY 11, 2017

Applies to:

Oracle Access Manager - Version 11.1.2.2.0 and later
Information in this document applies to any platform.

Symptoms

Oracle Access Manager 11gr2ps2 (OAM 11.1.2.2.0) SAML Federation is not using the Desired Identity Store, it always Uses the Default Store (Identitystore1)

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms